th:src tags in structured content not working

Topics related to getting started with the Broadleaf Commerce framework.

Moderator: jocanas

th:src tags in structured content not working

Postby om.singh » Sat Dec 01, 2012 6:41 am

I have used created a structured content which has html - with th:href or th:src tag. when this is rendered on the page - it throws and exception

Error processing template: dialect prefix "th" is set as non-lenient but attribute "th:href" has not been removed during process (layout/fullPageLayout:2)

Is there some thing , which I need to do , in order to be able to use such tags in the cms content.

Regards
Om
om.singh
Junior
Junior
 
Posts: 45
Joined: Sat Jul 23, 2011 10:42 am

Re: th:src tags in structured content not working

Postby om.singh » Sun Dec 02, 2012 3:34 am

Just to add, this was working fine on the previous version ( one below the ga)
om.singh
Junior
Junior
 
Posts: 45
Joined: Sat Jul 23, 2011 10:42 am

Re: th:src tags in structured content not working

Postby om.singh » Tue Dec 04, 2012 2:49 pm

If I remove the th: tags from the content - it works fine. But i am here not sure , why its not getting computed , like th tags. This was though working earlier, before i upgraded to the ga release.
om.singh
Junior
Junior
 
Posts: 45
Joined: Sat Jul 23, 2011 10:42 am

Re: th:src tags in structured content not working

Postby om.singh » Sat Dec 08, 2012 1:01 pm

Any one who has used th: tags in cms content? Can you please help.
om.singh
Junior
Junior
 
Posts: 45
Joined: Sat Jul 23, 2011 10:42 am

Re: th:src tags in structured content not working

Postby mohitrathod » Tue Jul 16, 2013 4:35 am

i am having same issue

can anyone help ???
mohitrathod
Newbie
Newbie
 
Posts: 11
Joined: Thu Jul 11, 2013 2:09 am


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 2 guests