Can't save primary images on Product (via admin)

Forum for questions and issues related to 3.0 migration.

Those wishing to upgrade should start by looking at the migration documents published on the Broadleaf Commerce documentation site.

Moderator: jocanas

janschraepen
Newbie
Newbie
Posts: 9
Joined: Thu Jun 27, 2013 6:38 am

Can't save primary images on Product (via admin)

Postby janschraepen » Mon Jul 15, 2013 6:52 am

Hi

We're trying to upgrade to BLC 3.0 GA and got almost everything working. But now we're experiencing some trouble with primary images In the admin, when we want to add a primary image.. we can upload and select the new Asset. Saving the product, doesn't throw an error or something, but does not save the primary image. An empty image block is shown. Any ideas what might be wrong here? This worked on an earlier BETA-3 version of the admin.

Thx in advance!

Jan

janschraepen
Newbie
Newbie
Posts: 9
Joined: Thu Jun 27, 2013 6:38 am

Re: Can't save primary images on Product (via admin)

Postby janschraepen » Tue Jul 16, 2013 6:38 am

Never mind... there was a problem in the data that caused this error.

wicky10
Newbie
Newbie
Posts: 1
Joined: Sat Nov 15, 2014 4:20 am

Re: Can't save primary images on Product (via admin)

Postby wicky10 » Sat Nov 15, 2014 4:23 am

An empty image block is shown. Any ideas what might be wrong here? This worked on an earlier BETA-3 version of the admin.
Subscribe for Boston Architectural College training sessions to guarantee pass sas exam. Also get free download link for the next ARM exam, after getting success in Princeton University & Youtube training, you can find a wonderful job.

phillipuniverse
Team Member
Team Member
Posts: 1563
Joined: Tue Dec 20, 2011 12:11 pm

Re: Can't save primary images on Product (via admin)

Postby phillipuniverse » Tue Dec 02, 2014 8:23 pm

@wicky10 if you are in Firefox you might be running into https://github.com/BroadleafCommerce/Br ... ssues/1074.


Return to “3.0 Upgrade and Migration”

Who is online

Users browsing this forum: No registered users and 1 guest